ajv • 5.5.2 Another JSON Schema Validator INDIRECT 4 1513456518 asn1 • 0.2.6 Contains parsers and serializers for ASN.1 (currently BER only) INDIRECT 1 1635986788 assert-plus • 0.2.0 Extra assertions on top of node's assert module INDIRECT 0 1447141862 assert-plus • 1.0.0 Extra assertions on top of node's assert module INDIRECT 0 1453921418 asynckit • 0.4.0 Minimal async jobs utility library, with streams support INDIRECT 0 1465928945 aws4 • 1.13.2 Signs and prepares requests using AWS Signature Version 4 INDIRECT 0 1724831030 bluebird • 3.7.2 Full featured Promises/A+ implementation with exceptionally good performance INDIRECT 0 1574981740 capture-stack-trace • 1.0.2 Error.captureStackTrace ponyfill INDIRECT 0 1665131047 co • 4.6.0 generator async control flow goodness INDIRECT 0 1436481044 combined-stream • 1.0.8 A stream that emits multiple other streams one after another. INDIRECT 1 1557683385 core-util-is • 1.0.2 The `util.is*` functions introduced in Node v0.12. INDIRECT 0 1447979853 create-error-class • 3.0.2 Create Error classes INDIRECT 1 1459840491 dashdash • 1.14.1 A light, featureful and explicit option parsing library. INDIRECT 1 1479854020 delayed-stream • 1.0.0 Buffers events from a stream until you are ready to handle them. INDIRECT 0 1430431829 dot-prop • 3.0.0 Get, set, or delete a property from a nested object using a dot path INDIRECT 1 1463682436 ecc-jsbn • 0.1.2 ECC JS code based on JSBN INDIRECT 2 1532879660 extend • 3.0.2 Port of jQuery.extend for node.js and the browser INDIRECT 0 1532032091 extsprintf • 1.3.0 extended POSIX-style sprintf INDIRECT 0 1425687180 fast-deep-equal • 1.1.0 Fast deep equal INDIRECT 0 1519591549 fast-json-stable-stringify • 2.1.0 deterministic `JSON.stringify()` - a faster version of substack's json-stable-strigify without jsonify INDIRECT 0 1576340277 form-data • 2.1.4 A library to create readable "multipart/form-data" streams. Can be used to submit forms and file uploads to other web applications. INDIRECT 5 1491750599 get-stream • 3.0.0 Get a stream as a string, buffer, or array INDIRECT 0 1479869387 getpass • 0.1.7 getpass for node.js INDIRECT 1 1493163658 google-translate-token-cn • 1.0.0 A package that generates the necessary token to use the Google Translate API for free DIRECT 29 1501673753 got • 6.7.1 Simplified HTTP requests INDIRECT 13 1483022572 http-signature • 1.1.1 Reference implementation of Joyent's HTTP Signature scheme. INDIRECT 16 1453759488 imurmurhash • 0.1.4 An incremental implementation of MurmurHash3 INDIRECT 0 1377377123 is-obj • 1.0.1 Check if a value is an object INDIRECT 0 1458641652 is-redirect • 1.0.0 Check if a number is a redirect HTTP status code INDIRECT 0 1433692659 is-retry-allowed • 1.2.0 Is retry allowed for Error? INDIRECT 0 1567930051 is-stream • 1.1.0 Check if something is a Node.js stream INDIRECT 0 1460446915 is-typedarray • 1.0.0 Detect whether or not an object is a Typed Array INDIRECT 0 1431824619 isstream • 0.1.2 Determine if an object is a Stream INDIRECT 0 1425687315 jsbn • 0.1.1 The jsbn library is a fast, portable implementation of large-number math in pure JavaScript, enabling public-key crypto and other applications on desktop and mobile browsers. INDIRECT 0 1486886596 json-schema-traverse • 0.3.1 Traverse JSON Schema passing each schema object to callback INDIRECT 0 1498261857 jsprim • 1.4.2 utilities for primitive JavaScript types INDIRECT 5 1638199465 lodash • 4.18.1 Lodash modular utilities. INDIRECT 0 1775077280 lowercase-keys • 1.0.1 Lowercase the keys of an object INDIRECT 0 1521791528 mime-db • 1.52.0 Media Type Database INDIRECT 0 1645472511 mime-types • 2.1.35 The ultimate javascript content-type utility. INDIRECT 1 1647108283 minimist • 1.2.8 parse argument options INDIRECT 0 1675976389 mkdirp • 0.5.6 Recursively mkdir, like `mkdir -p` INDIRECT 1 1647992895 object-assign • 4.1.1 ES2015 `Object.assign()` ponyfill INDIRECT 0 1484580915 os-homedir • 1.0.2 Node.js 4 `os.homedir()` ponyfill INDIRECT 0 1475211521 os-tmpdir • 1.0.2 Node.js os.tmpdir() ponyfill INDIRECT 0 1475211274 performance-now • 0.2.0 Implements performance.now (based on process.hrtime). INDIRECT 0 1410949554 prepend-http • 1.0.4 Prepend `http://` to humanized URLs like todomvc.com and localhost INDIRECT 0 1462857683 punycode • 1.4.1 A robust Punycode converter that fully complies to RFC 3492 and RFC 5891, and works on nearly all JavaScript platforms. INDIRECT 0 1458437238 safe-buffer • 5.2.1 Safer Node.js Buffer API INDIRECT 0 1589128650 safe-eval • 0.3.0 Safer version of eval() DIRECT 0 1464033307 safer-buffer • 2.1.2 Modern Buffer API polyfill without footguns INDIRECT 0 1523184162 sshpk • 1.18.0 A library for finding and using SSH public keys INDIRECT 9 1697736191 stringstream • 0.0.6 Encode and decode streams into string streams INDIRECT 0 1526552557 timed-out • 4.0.1 Emit `ETIMEDOUT` or `ESOCKETTIMEDOUT` when ClientRequest is hanged INDIRECT 0 1484575091 unzip-response • 2.0.1 Unzip a HTTP response if needed INDIRECT 0 1473187388 url-parse-lax • 1.0.0 url.parse() with support for protocol-less URLs & IPs INDIRECT 1 1436786495 uuid • 2.0.3 Rigorous implementation of RFC4122 (v1 and v4) UUIDs. INDIRECT 0 1474232618 uuid • 3.4.0 RFC4122 (v1, v4, and v5) UUIDs INDIRECT 0 1579208738 verror • 1.10.0 richer JavaScript errors INDIRECT 3 1493743247 xdg-basedir • 2.0.0 Get XDG Base Directory paths INDIRECT 1 1434199630