licenses.dev

github.com/zealllot/json-patch v4.2.0+incompatible

Licenses

Learn more about license information.

Package Licenses

BSD-3-Clause

Dependency Licenses

BSD-3-Clause3
PackageRelationDependenciesPublished
github.com/evanphx/json-patch • v0.5.2DIRECT1
github.com/jessevdk/go-flags • v1.5.0DIRECT1
golang.org/x/sys • v0.0.0-20210320140829-1e4c9ba3b0c4INDIRECT0
BSD-2-Clause1
PackageRelationDependenciesPublished
github.com/pkg/errors • v0.9.1INDIRECT0
Last updated on

Copy the licenses badge code for the latest version:

[![licenses](https://licenses.dev/b/go/github.com%2Fzealllot%2Fjson-patch)](https://licenses.dev/go/github.com%2Fzealllot%2Fjson-patch)
<a href="https://licenses.dev/go/github.com%2Fzealllot%2Fjson-patch">
  <img src="https://licenses.dev/b/go/github.com%2Fzealllot%2Fjson-patch" alt="licenses" />
</a>

Or the licenses badge code for the v4.2.0+incompatible version:

[![licenses](https://licenses.dev/b/go/github.com%2Fzealllot%2Fjson-patch/v4.2.0+incompatible)](https://licenses.dev/go/github.com%2Fzealllot%2Fjson-patch/v4.2.0+incompatible)
<a href="https://licenses.dev/go/github.com%2Fzealllot%2Fjson-patch/v4.2.0+incompatible">
  <img src="https://licenses.dev/b/go/github.com%2Fzealllot%2Fjson-patch/v4.2.0+incompatible" alt="licenses" />
</a>
GitHub