licenses.dev

github.com/quanticko/nexus v2.0.2+incompatible

Licenses

Learn more about license information.

Package Licenses

MIT

Dependency Licenses

BSD-3-Clause4
PackageRelationDependenciesPublished
github.com/fortytw2/leaktest • v1.3.0DIRECT0
github.com/gorilla/websocket • v1.5.1DIRECT1
golang.org/x/crypto • v0.23.0DIRECT0
golang.org/x/net • v0.21.0INDIRECT0
MIT2
PackageRelationDependenciesPublished
github.com/gammazero/nexus • v2.0.2+incompatibleDIRECT4
github.com/ugorji/go/codec • v1.2.12DIRECT0
Last updated on

Copy the licenses badge code for the latest version:

[![licenses](https://licenses.dev/b/go/github.com%2Fquanticko%2Fnexus)](https://licenses.dev/go/github.com%2Fquanticko%2Fnexus)
<a href="https://licenses.dev/go/github.com%2Fquanticko%2Fnexus">
  <img src="https://licenses.dev/b/go/github.com%2Fquanticko%2Fnexus" alt="licenses" />
</a>

Or the licenses badge code for the v2.0.2+incompatible version:

[![licenses](https://licenses.dev/b/go/github.com%2Fquanticko%2Fnexus/v2.0.2+incompatible)](https://licenses.dev/go/github.com%2Fquanticko%2Fnexus/v2.0.2+incompatible)
<a href="https://licenses.dev/go/github.com%2Fquanticko%2Fnexus/v2.0.2+incompatible">
  <img src="https://licenses.dev/b/go/github.com%2Fquanticko%2Fnexus/v2.0.2+incompatible" alt="licenses" />
</a>
GitHub